Skip to content

Common Issues

CephFS mount issues on Hosts

Make sure you have a (active) Linux kernel of version 4.17 or higher.

Tip

In general it is recommended to have a very up-to-date version of the Linux kernel, as many improvements have been made to the Ceph kernel drivers in newer kernel versions (5.x or higher).